1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

lautes Brummen bei Schaudt-Elektroblock 263-4

Dieses Thema im Forum "Heizung, Gas, Kühlung, Elektrik" wurde erstellt von theo, 24.11.2008.

  1. theo

    theo Guest

    Hallo, liebe Kastenwagenkollegen,

    ich habe ein Problem - vielleicht hat einer von Euch die Lösung?

    Unser Kasten hat einen Schaudt Elektroblock 263-4, der richtig laut brummt, sobald an die 230V-Versorgung angesteckt wird (sonst nicht). Das ist derart unangenehm und störend, dass ich nachts nicht schlafen kann. Wir dachten erst, das hört wieder auf, tut es aber nicht. Solange der Stecker steckt, solange brummt das Ding aufdringlich rum.

    Hat jemand eine Ahnung, was man dagegen tun könnte (außer den Stecker zu ziehen...)?

    Nachdem wir nur 2 * 5 kg Gas haben, werden wir nicht an der Stromversorgung vorbei kommen...

    Danke, theo
     
    Zuletzt von einem Moderator bearbeitet: 10.01.2013
  2. holger-hb

    holger-hb

    Beiträge:
    1.369
    Alben:
    4
    Moin,

    aus dem Beitrag entnehme ich, ihr heizt mit Strom? Wenn ja, dann summt oder brummt der Heizlüfter doch auch. Ansonsten, könntet ihr ja tagsüber Elektroheizen und nachts mit Gas... Allerdings ist Elektroheizen denkbar uneffektiv.

    Mein EB hatte im Vorgänger unter 230V auch sehr deutlich gebrummt. Das muß wohl leider so. Jetzt habe ich das Ding genau unterm Kopfkissen und es ist ruhig. Weiß das Modell aber gerade nicht
     
  3. Kla_Ro

    Kla_Ro Mitarbeiter

    Beiträge:
    2.550
    Alben:
    5
    @theo,

    an Deiner Stelle würde ich die Verschraubung vom Schaudt EB
    lösen, den Block 3/4 herausziehen, besaften und den Brummer lokalisieren.
    Im Bereich Umformung/Gleichrichtung dürfte ein Tafo brummen.
    Versuche das Teil etwas zu bewegen/verbiegen,
    durch den mechanischen Druck veraendert sich die Lage des Teiles das zum Schwingen angeregt so, dass die machanische Daempfung ploetzlich gross genug ist, und das Schwingen (Brummen) drastisch reduziert wird.
     
  4. twister

    twister Forumbetreiber & Kastenwagenflüsterer

    Beiträge:
    8.430
    Alben:
    2
    so wie Klaro es beschreibt ist es der richtige Weg. Netzteile brummen immer, manche leise kaum merklich, andere nervtötend. Wer es gut meinen möchte, ersetzt das Brummnetzteil durch ein mit Kunstharz vergossenes Netzteil...

    Zudem dient der Einbauort oftmals als Resonanzboden.
     
  5. theo

    theo Guest

    danke, wir werden das mal ausprobieren - hoffentlich mit Erfolg.

    LG, theo
     
  6. hotte

    hotte Guest

    Moin,

    also bei meinem 2004er Pössl Duett L brummte das Teil auch heftig und war unglücklicherweise direkt über den Köpfen in einem Hängeschrank über der Sitzgruppe verbaut. Ich konnte da nachts auch nicht schlafen.

    Stecker ziehen geht zwar auch - aber dann hat man im Sommer auf dem Campingplatz keinen Strom mehr für den Kühlschrank.

    Ich habe das so gelöst, daß ich die Stromversorgung des Elektroblocks mit einem Schalter in der Zuleitung versehen habe, der im Kleiderschrank eingebaut war. So hatte man weiterhin Strom für den Kühlschrank und den Elektroblock abgeschaltet - kein Brummen mehr. Natürlich werden dann die Batterien auch nicht mehr geladen. Das dürfte allerdings kein Problem sein, denn tagsüber kann man den Elektroblock ja laufen lassen und unterwegs kommt Saft aus der Lichtmaschine. Und nachts braucht man nur selten Licht :roll:

    Also wenn Dämmmaßnahmen nichts bringen ist ein Schalter die Alternative.
     
  7. theo

    theo Guest

    danke, hotte,

    aber das versteh ich nicht ganz: Wie kann der Kühlschrank Saft kriegen, wenn der EB mit einem Schalter abgeschaltet ist? Hast du dann zwei Zuleitungen gelegt ?
    DANKE, theo

    Wir hatten ja bereits eine Lösung versucht und den Elektroblock von der Sitz- und Schlafecke weg nach vorne über den Kleiderschrank verlegen lassen, aber das Brummen ist jetzt noch schlimmer als vorher (noch stärkere Resonanz als vorher, noch unerträglicher !!)
     
    Zuletzt von einem Moderator bearbeitet: 04.01.2010
  8. hotte

    hotte Guest

    Hallo Theo,

    also bei meinem Duett waren ab Werk zwei Leitungen im Kasten. Eine versorgte den Elektroblock, die andere den Rest der 220 V Verbraucher(Kühlschrank 220V Steckdose). Ich habe dann lediglich die Leitung zum Elektroblock mit einem Schalter versehen. Die Verteilerleiste lag bei mir unmittelbar hinter den 220 V Sicherungsautomaten - im Kleiderschrank über dem Kühlschrank.
     
  9. theo

    theo Guest

    danke, hotte,

    jetzt hab ich's auch verstanden , wir werden gleich am Wochenende mal nachschauen, ob's bei unserem Modell auch zwei Leitungen gibt.

    LG, theo
     
  10. smeagol

    smeagol Mitarbeiter

    Beiträge:
    547
    Alben:
    3
    Moin,

    auch unser EBL macht Musik, wenn Netzspannung anliegt. Ist aber noch zu ertragen.

    Ich meine, dass der Kühlschrank auch auf 230V läuft, wenn der EBL ausgeschaltet ist. Der Kühlschrank hat eine separate 230V -Leitung.

    Einfach mal probieren, EBL aus und prüfen, ob der Kühlschank an den Lüftungsgittern heizt, bzw. Stomaufnahme messen.
     
  11. hotte

    hotte Guest

    @smeagol

    Ob der Kühlschrank im 220 V Betrieb läuft, braucht man m. E. nicht nachmessen - der 220 V Schalter hat doch eine Kontrollleuchte und wenn die an ist, läft auch der Kühlschrank, oder :idea:
     
  12. smeagol

    smeagol Mitarbeiter

    Beiträge:
    547
    Alben:
    3
    @hotte

    Da könntest Du Recht haben, aber das wäre dann zu einfach... :pleas:
     
  13. abel

    abel

    Beiträge:
    28
    Alben:
    2
    Hallo Theo,

    der EBL 263-4 hat doch oben links einen Schalter mit der Bezeichnung "230V AC", diesen einfach nachts ausschalten und es brummt nicht mehr. Der Schalter ist bei mir nur fürs Ladegerät da, also wenn´s brummt wird die Batterie geladen. Der Kühlschrank und die 230 Volt Dose sind bei anliegendem Netzstrom bei mir immer in Betrieb.

    Hotte@ mein Kühlschrank hat keine Kontrolleuchte am Schalter.

    Viele Grüße Franz
     
  14. willy

    willy

    Beiträge:
    52
    hallo miteinander,

    habe einen Schaudt EBL 99, der brummt nicht, weil ein Schaltnetzteil.
    Sind die Brummgeräusche bei Euch mit einem Primärnetztrafo?
    Und wenn ja ist das ein Ringkern-, normaler Eisenkern- (evt. Hochpermeabel)oder ein Schnittbandkerntrafo?
    Und wenn ja sind diese Belastungsabhängig (z.B. 12V Föhn an)?
    oder eher ohne Belastung (auch Batterie geladen) lauter?

    Vielleicht zuviele Fragen aufs Mal, aber für einen evt. Lösungsvorschlag doch sehr behilflich.
    Gruss willy
     
  15. ST2-Stefan

    ST2-Stefan

    Beiträge:
    1.857
    Alben:
    7
    Hmm, ich habe auch einen EBL 99 in meinem Style. Der brummt. Zwar nur ganz leise, aber er brummt. Hab ich jetzt das erste Mal gehört, als ich das Auto im Winterlager mal wieder ans Netz angeschlossen hab. Ist da normal?
    Gruß, Stefan
     
  16. willy

    willy

    Beiträge:
    52
    Hmmm, oder wie ist es hier üblich ?

    Wieviele Ausgaben des EBL99 es gibt, entzieht sich meiner Kenntnis.

    Das nach Angabe bei mir verbaute Ladegerät LAS 1218-3 wird getacktet und bei 1,4kg Gewicht und 18A Ladestrom kann dies nur mit Primärseitiger (230VAC) Taktung möglich sein.Sonst 12kg !

    Taktfrequenzen irgendwo um 20-50kHZ. Brummen deutet schon eher auf 50HZ und deren 2. und 3. Oberwelle hin.
    Wäre möglich, dass das EMI-Filter mit den Induktivitäten am Eingang vielleicht zu nahe dem Eisenblechgehäuse angeordnet ist und die Spitzenströme in den Kondensator in diesen beträchtliche Streu-Magnetfelder hervorrufen und dieses Blech mit 50-150Hz zum Schwingen anregen.

    Wir schlafen immer abseits und was uns alleinig stört ist der Kompressor der 18l Tiefkühlbox.Vom EBL 99 unter dem Sitz haben wir noch nie etwas bemerkt.

    Gruss willy
     
  17. ST2-Stefan

    ST2-Stefan

    Beiträge:
    1.857
    Alben:
    7
    Guren Abend Willy,

    das "Hmmm" war ein Zeichen der Nachdenklichkeit.

    Du schreibst:
    "Taktfrequenzen irgendwo um 20-50kHZ. Brummen deutet schon eher auf 50HZ und deren 2. und 3. Oberwelle hin.
    Wäre möglich, dass das EMI-Filter mit den Induktivitäten am Eingang vielleicht zu nahe dem Eisenblechgehäuse angeordnet ist und die Spitzenströme in den Kondensator in diesen beträchtliche Streu-Magnetfelder hervorrufen und dieses Blech mit 50-150Hz zum Schwingen anregen."

    Wow!

    :shock:

    Ähem.....????

    Hmmm... Meine Nachdenklichkeit bleibt da jetzt bestehen. Kannst Du mir das auf "normal verständlich" übersetzen? Ist er kaputt oder nicht?

    Vielen Dank + Gruß,
    Stefan (der kein Elektronik Spezialist ist) :|
     
  18. biker250

    biker250

    Beiträge:
    1.570
    Alben:
    5
    Hi
    Bei unseren 244'er hat der EBL auch gebrummt.
    Ich war der Meinung das der Trafo gebrummt hat, hat mir dann auch ein Elektriker bestätigt. Passiert immer mal wenn er schlecht gewickelt ist.
    Defekt ist er nicht. Machen kannst da auch nicht viel auser austauschen.

    Lg Michi
     
  19. willy

    willy

    Beiträge:
    52
    guten morgen Michi und Stefan,

    also so lange Eure Batterie(n) geladen werden, spez. auch wenn der Absorber mit 12V betrieben wird (braucht ca. 11A) ist er nicht kaputt.
    D.h. die Batteriespannung soll dann doch mind. bei 13,6V bleiben.
    Ausser eure Batterien sind schon etwas entladen, dann min. 1-2Std. warten mit dem KS einschalten.

    Also bei mir wurde der EBL99G eingebaut und hier ist das genannt Ladegerät drinnen eingebaut(bisher nicht gesehen) ,aber zu 99,99% schon.

    Wenn bei Euch ein älteres EBL99 verbaut ist, wäre es möglich ,dass dort noch ein Trafo verbaut ist und dann hat der Elektriker recht.
    Besonders bei Schnittbandkerntrafos, die nicht sauber aufeinanderpassen oder evt. einen Schlage gekriegt haben, die kann mann wegschmeissen, da auch der magnetisierungsstrom ein mehrfaches zugenommen hat und somit auch die Verlustleistung.
    Man hat früher bei solchen Trafos eine Kupferfolie um den Kern gewickelt, damit die Streufelder kurzgeschlossen wurden. Jedoch wurden diese recht warm bis heiss.
    Ich hatte in solchen Fällen mit 1,5mm Eisenblech sog. Magnetische StreufelderAbschirmungen optimierend angeordnet, um solche Felder zu minimieren.

    Ihr könnt aber mal mit Druck auf die Gehäusewände herausfinden, welche Seite hier spez. erregt wird. Das Brummen müsste dann merklich zurückgehen. Wenn dem so ist, dann könnt Ihr versuchen aussen aufs Blech ein Dämpfungsmaterial (Gummi oder dergl. aufzukleben.
    Denn ich kann Euch nicht sagen wenn Ihr den Elektroblock öffnet, wie das dahinter aussieht und würde daher abraten diesen zu öffnen, ausser er ist defekt.

    Was auch noch möglich ist bei einem getakteten Ladegerät, ist dass die nachfolgende Schwingspule mit ihrem Feritkern als gesamtes im 50-150Hz takt resoniert, weil ja auf dem 320V Siebkondensator ein Ripple in der Grössenordnung von 30VAC bei Belastung verbleibt, ohne Belastung (Batt. voll geladen, keine weitere Last)müsste dann aber der Brumm verschwinden.

    Ich an Eurer Stelle würde mal versuchen herauszufinden welcher EBL99-Typ eingebaut ist, um das verwendete Ladegerät zu eruieren.
    Bei Schaudt sind / waren sie 2006 sehr freundlich und da werdet Ihr die infos schon erhalten. Habe die div.Kontakte und div. Steckergehäuse umgehend nach ES geliefert bekommen.

    Grüsse willy
     
  20. biker250

    biker250

    Beiträge:
    1.570
    Alben:
    5
    Hi Willy

    Bei mir hat sich das Problem erledigt. Habe das Fahrzeug gegen ein neues getauscht.
    Der EBL hat ja immer funktioniert nur hat er eben gebrummt, hast es aber nur Nachts gehört. Bei mir war auf jedenfall ein Trafo drin.
    Hat sich auf jedenfall für mich erledigt, beim neuen sitz das Teil untern Fahrersitz da hörst nix beim Schlafen.
    Lg Michi