Batteriecomputer

Dieses Thema im Forum "Heizung, Gas, Kühlung, Elektrik" wurde erstellt von GuntherA., 15.01.2017.

  1. GuntherA.

    GuntherA.

    Beiträge:
    12
    Name:
    Gunther
    Hallo allerseits,

    hat jemand Erfahrungen mit diesem BC von Büttner: https://www.buettner-elektronik.de/...uter-mt-iq-basic.html#zw_products_single_tabs ?
    Er hätte für mich den Vorteil, dass ich keinen Shunt montieren müsste, da die Messungen induktiv erfolgen. Zudem ist eine Aufbaumontage des Monitors möglich, möchte möglichst nicht in meinem Kasten rumsägen. Besonders interessieren würde mich die Messgenauigkeit.
    Schon mal vielen Dank für Eure Antworten.

    Gruß
    Gunther
     
  2. Andreas

    Andreas Team

    Beiträge:
    9.614
    Ort:
    Rhein-Sieg Kreis
    Name:
    Andreas
    Naja.....Ob ich das Batteriekabel abschraube und durch den Ring stecke und wieder anschließe oder ob ich den Meßshunt dazwischen klemme...... Die Aufputzvariante gibbet schon länger und die Messgenauigkeit dürfte ähnlich gut oder schlecht sein.
    Erfahrungen......ist noch zu neu!
     
    Steilspiraler gefällt das.
  3. skysegel

    skysegel

    Beiträge:
    944
    Ort:
    Loewenwolde
    Name:
    Ulli
    Ich hatte mich da auch mal für interessiert und mir wurde seinerzeit geraten, mich zumindest für das Original von Votronik zu entscheiden. Ich hatte mich letztlich für die Variante mit Shunt entschieden. Die Montage war kein Ding.
    Wenn ich das nochmal machen sollte, würde ich mir einen mit zwei Nachkommastellen in der Anzeige suchen. Such mal nach 'Elektrik Avanti E'. Da wird das irgendwo diskutiert.

    Gruß
    Ulli
     
  4. IntoTheWild

    IntoTheWild

    Beiträge:
    650
    Ort:
    Berlin
    Name:
    Matthias
    Hallo, über die Messungenauigkeiten kann ich dir leider auch keine genauen Angaben bringen aber ich gehe davon aus, dass die im Bereich des Shunts liegen werden.
    Kann möglich sein, dass der Induktivgeber im Bereich unter einem Ampere etwas ungenauer ist. Dazu bräuchte mal aber die techn. Daten des Gebers und müsste wissen, ob irgendwelche Kompensationsschaltungen integriert sind.
    Meinem Honeywell glaube ich, bei 100A Messmaximum, jedenfalls unterhalb von 1A (<1% des Messbereiches) nix mehr. ;)
    Die wesentlichen Gründe hast du doch aber schon selber genannt:
    Kein Shunt - keine zu isolierenden, offenen, mit der Zeit gammelnden oder sich lösende Kontakte.
    Weniger Einbauaufwand.


    Viele grüße
     
  5. GuntherA.

    GuntherA.

    Beiträge:
    12
    Name:
    Gunther
    Vielen Dank schon mal für Eure Antworten. Werde für die Entscheidung noch auf angenehmere Temperaturen warten (Fahrzeug steht im Freien) und dann die Einbausituation unter den Sitzen des Ducato begutachten. Graut mir irgendwie vor dem Sitzausbau.

    Gruß
    Gunther
     
  6. _Matthias

    _Matthias Team

    Beiträge:
    3.832
    Ort:
    Nähe Stuttgart
    Name:
    Matthias
    Lies mal ab hier.
    (Das Ding würde ich Dir nicht empfehlen.)

    Gruß
    Matthias
     
  7. Da Bäda

    Da Bäda Guest

  8. winni01

    winni01

    Beiträge:
    614
    Ort:
    Osnabrücker Land
    Name:
    Winfried
  9. respekt

    respekt

    Beiträge:
    156
    Ort:
    Hamburg - Mittenwald - Perugia
    Name:
    Barbara
    .........
     
    Zuletzt bearbeitet: 12.01.2018
  10. Andolini

    Andolini

    Beiträge:
    3.870
    Ort:
    Sachsen
    Name:
    Thomas
    Der ist interessant. Nur der Shunt ist zu mickrig für den Starterstrom.
     
  11. _Matthias

    _Matthias Team

    Beiträge:
    3.832
    Ort:
    Nähe Stuttgart
    Name:
    Matthias
    Vergleicht mal Messgenauigkeit und Preis. Wer das gründlich macht, landet ganz zwangsläufig wieder beim Victron. ;)
     
  12. Andolini

    Andolini

    Beiträge:
    3.870
    Ort:
    Sachsen
    Name:
    Thomas
    Die Screenshots der App sind schon schick und viel aussagekräftiger als die von Victron. Vielleicht sollte Victron den Schweizer einkaufen. ;)
     
  13. Erlenmeyer

    Erlenmeyer

    Beiträge:
    238
    Ort:
    Ludwigshafen
    Name:
    Hans
    Apropos BMV 702: ohne diesen thread kapern zu wollen, hat mein BC heute einen SOC von 100% (!) angezeigt bei einer Spanung von 11,78 Volt. Das Fahrzeug steht seit ca. 5 Wochen und wurde letzte Woche 24 Stunden über das Netz geladen. Verbraucher sind alle getrennt, die beiden Varta AGM-Batterien sind Produktionsdatum 11/2015.

    Wer spinnt, der Victron oder ich?

    Hans
     
  14. _Matthias

    _Matthias Team

    Beiträge:
    3.832
    Ort:
    Nähe Stuttgart
    Name:
    Matthias
    Dann einigen wir uns doch darauf: Die App ist für den gemeinen Kastenwagenfahrer und der Victron für den Ingenieur, damit der auch was zu spielen hat :)
     
  15. _Matthias

    _Matthias Team

    Beiträge:
    3.832
    Ort:
    Nähe Stuttgart
    Name:
    Matthias
    Der Victron ist eigentlich sehr zuverlässig und misst auch kleine Entladeströme. Könnte es sein, dass Entladestrom am Shunt vorbei fließen kann? Der Shunt muss unmittelbar am Minuspol der Batterien angeschlossen werden, zwischen Minuspol und Shunt dürfen keinerlei Leitungen abzweigen.

    Auch wenn die Batterien noch relativ neu sind, könnten sie (oder eine davon) trotzdem kaputt sein. Ich kenne ja die Vorgeschichte nicht. Du könntest die Batterien nochmal 24 h (oder besser noch 48 h) aufladen und dann abklemmen und auch beide voneinander trennen. 1 bis 2 h nach dem Abklemmen sollten sie eine Ruhespannung von ca. 12,8 V haben. Dann messe mal eine Woche später wieder die Spannung der beiden Batterien. Wenn da eine (oder beide) wieder signifikant niedrigere Spannung aufweist, ist sie kaputt.

    Du könntest auch mal die Einstellungen des BMV notieren (kannst Du mir auch per PN schicken, dann schaue ich da mal drüber).

    Gruß
    Matthias
     
  16. Erlenmeyer

    Erlenmeyer

    Beiträge:
    238
    Ort:
    Ludwigshafen
    Name:
    Hans
    Vielen Dank für deine schnelle Antwort Matthias.

    Der Shunt ist - nur - mit dem Minuspol verbunden. Der Tipp mit den beiden Batterien ist gut, werde ich am Wochenende ausprobieren und berichten.

    Jedenfalls ist mir schleierhaft, daß der Victron einen Ladezustand von 100% anzeigt bei einer Spannung von 11,78 Volt.

    Hans
     
  17. kamikazee

    kamikazee

    Beiträge:
    43
    Ort:
    Ilmenau,D/Horgen,CH
    Name:
    Silvio
    Hallo,
    ich bin aktuell auf der Suche nach einem gescheiten Batterie Computer.
    Kann der BlueBattery auch ohne Solaranlage, sprich EBL Ausgang als reine Batterie Computer genutzt werden?
    Grüsse Silvio
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden