Stromlauf Wasserhahn Schalter zu Tauchpumpe und EBL

Dieses Thema im Forum "Frisch- und Abwasser" wurde erstellt von Rittschie, 26.01.2018.

  1. Rittschie

    Rittschie

    Beiträge:
    6
    Name:
    Lorenz
    Hallo Zusammen,

    ich habe mir vor ein paar Tagen einen gebrauchten Kastenwagen "Adria Twin auf Renault Master II Basis" Modelljahr 2006 gekauft.

    Alles läuft wie es soll nur die Wasserpumpe funktioniert nicht nach Handbuch!
    Um die Wasserpumpe (Tauchpumpe) in Betrieb zu nehmen muss ich am Bedienfeld den Pumpenschalter betätigen.
    Die Pumpe fängt dann an zu laufen und fördert auch Wasser wenn ich die Wasserhähne öffne, aber die Pumpe läuft und läuft auch bei geschlossenen Wasserhähnen.

    Laut Bedienungsanleitung soll die Pumpe nur laufen beim öffnen der Wasserhähne!
    Die Kabel der Schalter an den Wasserhähnen habe ich schon freigelegt und durchgemessen.
    Ergebnis: Schalter schalten einwandfrei.

    Nun meine Frage: Wie sind die Schalter der Wasserhähne mit der EBL Schaudt EBL 208 und Pumpe verbunden?
    Im Stromlaufplan der Bedienungsanleitung sind die Schalter der Hähne nicht dargestellt.

    Wäre echt super wenn jemand von euch Rat weiß.

    Schon mal vielen Dank
     
  2. knallowamso

    knallowamso

    Beiträge:
    758
    Ort:
    Großraum HH (nördlich)
    Name:
    Ronald
    ...wenn die Pumpe läuft, fördert sie Wasser, das muß ja irgendwo hin/ raus laufen....ich tippe mal auf das Frostschutzventil...
     
  3. Rittschie

    Rittschie

    Beiträge:
    6
    Name:
    Lorenz
    Hmm, dann hätte ich aber eine Druckwasseranlage mit einem Druckschalter hinter der Pumpe... Außerdem ist die Heizung an und das Frostschutzventil hat nicht ausgelöst.
     
  4. Jörg B.

    Jörg B.

    Beiträge:
    21
    Ort:
    Berlin
    Name:
    Jörg
    Hat die Toilette einen eigenen Wassertank oder bekommt sie das Spülwasser auch aus dem Haupttank? (Ist bei allen neueren Twins ja der Fall).
    Evtl. ist der Spülschalter defekt???
     
  5. Malubi

    Malubi

    Beiträge:
    324
    Ort:
    Sachsen
    Name:
    Ronald
    Die Hähne schalten i.d.R Masse. Mal abwechselnd das Kabel an den Hähnen abziehen. Dann kannst Du schon mal eingrenzen.
     
  6. EselFreund

    EselFreund

    Beiträge:
    40
    Ort:
    Schwabsburg
    Name:
    Klaus
    Also verstehe ich recht....Pumpe läuft weiter obwohl die Wasserhähne verschlossen sind?
    Wenn ja.... tippe ich auf defekte Mikroschalter in den Wasserhähnen. Hatte ich auch schon. Ist Fummelkram diese zu reparieren. Die kleinen verbauten Metallplätchen
    springen gerne beim öffnen des Wasserhahns raus.

    LG Klaus
     
  7. Rittschie

    Rittschie

    Beiträge:
    6
    Name:
    Lorenz
    Hallo Zusammen,

    ich habe den Fehler gefunden. Vermutlich hat der Vorbesitzer oder der Händler aus irgendwelchen Gründen die Verdrahtung am Verteilerblock unter der EBL verändert so das die Pumpe immer läuft sobald der Pumpenhauptschalter eingeschaltet ist.
    Durch Durchmessen der einzelnen Schalter (Wasserhähne, Klospülung) an den Verbrauchsstellen inkl Verdrahtung zum Verteilerblock habe ich die Originalbelegung des Verteilerblockes nachzuvollziehen können und somit korrigiert.

    Übrigens, in meinen Fall schalten die Schalter nicht Masse sondern +!

    Trotzdem wundert es mich das der Pumpenstrom über die Schalter von den Verbrauchsstellen läuft. Wenn ich das konstruiert hätte, wurde ich über ein Relais den Pumpenstrom schalten so das über die Verbrauchstellen nur geringere Ströme laufen!

    Vielen Dank für das Miträtseln

    LG
    Lorenz
     
    klacks gefällt das.
  8. klacks

    klacks

    Beiträge:
    113
    Das von Dir beschriebene Relais ist tatsächlich so sinnvoll, daß alte Hasen eine Nachrüstung empfehlen.
    Hab ich auch gemacht. Dabei die Freilaufdiode an der Relaiswicklung nicht vergessen.

    Gruß
    klacks
     
    Rudi-Crafter, _Matthias und Rittschie gefällt das.
  9. Rittschie

    Rittschie

    Beiträge:
    6
    Name:
    Lorenz
    So, Relais mit integrierter Diode eingebaut. Das war einfach und läuft!
    1. Baustelle erledigt!
    Danke für den Tipp mit der Diode...

    LG
    Lorenz
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden